Cloudflare WHMCS module is not compatible with WHMCS 7.x

Please note, that current Cloudflare WHMCS module v1.3.5 is not compatible with WHMCS 7.x. We have discontinued supporting WHMCS module. For any questions and issues please contact [email protected] 

Still not finding what you need?

The Cloudflare team is here to help. 95% of questions can be answered using the search tool, but if you can’t find what you need, submit a support request.

Powered by Zendesk