Using mod_cloudflare Packages

 
Cloudflare will no longer update and support mod_cloudflare, starting with versions Debian 9 and Ubuntu 18.04 LTS of the Linux operating system. Customers who are interested in building the mod_cloudflare package can download the codebase from GitHub.

To install mod_cloudflare, follow the installation steps described on our Downloads page. 

Still not finding what you need?

The Cloudflare team is here to help. 95% of questions can be answered using the search tool, but if you can’t find what you need, submit a support request.

Powered by Zendesk